Hãy đăng ký thành viên để có thể dễ dàng trao đổi, giao lưu và chia sẻ về kiến thức đồ họa.
  1. Hãy đăng ký subscribe kênh Youtube mới của Việt Designer tại địa chỉ: Youtube.com/VietDesignerChannel để theo dõi các video về thiết kế đồ họa. Do trước đó kênh cũ bị Youtube quét không rõ lý do, trong thời gian chờ kháng cáo nếu các bạn thấy video trên diễn đàn bị die không xem được thì có thể vào kênh mới để tìm xem video sơ cua nhé.
    Loại bỏ thông báo

Hỏi về lỗi công cụ Liquify trong CS6

Chủ đề thuộc danh mục 'Hỏi đáp - Xin xỏ - Thảo luận về Photoshop' được đăng bởi jany, 5/11/12.

Lượt xem: 24,282

  1. jany Mới đăng kí

    Mọi người làm ơn cho em hỏi một chút.
    Em đã cài đặt và cra*k thành công photoshop CS6 extended-64bit full chức năng 3D (theo link hướng dẫn chi tiết trên diễn đàn), chạy tương đối tốt và ổn định. Tuy nhiên, lại bị một vấn đề đó là lỗi công cụ Liquify (hix, lỗi cái gì không lỗi lại lỗi cái này). Cụ thể là cứ vào chức năng Liquify là phần hiển thị hình ảnh lại đen xì.
    bình thường thì thế này
    [​IMG]
    nhưng vào liquify thì nó hiện ra cái cửa số liquify nhưng lại bị đen thế này:
    [​IMG]
    Khi thao tác trên đó rồi bấm ok thì vẫn có hiệu quả như bình thường, tức là quay ra thì nó vẫn bị méo ý ạ. Nhưng mà đen xì như thế thì thấy gì mà sửa cơ chứ. hix.
    Lúc đầu em có chạy 1, 2 lần gì đó với chức năng này và không thấy bị gì, sau tự nhiên lại không được (mà em cũng không chỉnh gì đầu ạ)
    Em đã tìm thử lỗi này trên Google rồi vào mấy web nước ngoài nữa nhưng ko có ai giải đáp (hầu hết họ bị ngừng làm việc luôn khi mở liquify cơ)
    Em cũng đã thử update bản mới nhất cs6 trên trang chủ, update driver card rời bản mới nhất nhưng vẫn thế.

    đây là cấu hình máy em
    Window7 Ultimate 64 bit
    ram 4G
    card onboard: Intel(R) HD Graphics 4000
    card rời: AMD Radeon HD 7600M
    (em đã cài đặt để sử dụng card rời cho photoshop)

    Ai biết về lỗi này làm ơn chỉ giúp em với ạ. Em nản quá. hix.
    Cảm ơn mọi người vì đã đọc!

    ...
    LangTham thích bài viết này
  2. bopbibabop

    bopbibabop Mới đăng kí

    cái này rất đơn giản do trong quá trình cài đặt thiếu file bạn ạ @@ tớ gặp rồi nhưng ko nhớ file gi nên tốt nhất bạn xóa đi cài lại ....@@ đặc biệt là phải tắt hết mấy cái diệt virus đi @@ mong pts của bạn ngon nghẻ trở lại. à quên nữa là do cả cái cờ rắc nữa @@ có cái lỏm cờ rắc xong hỏng luôn cả pts cái có mình gặp phải vs One cũng đen thui luôn @@
    jany thích bài viết này
  3. jany

    jany Mới đăng kí

    cảm ơn bạn. có lẽ thiếu file thật
    Nhưng mình cũng đã cài lại đến lần thứ ba rồi (mỗi lần cài lại là mỗi lần vất vả down lại từ trang chủ@@. hixhix)
    ai biết mình bị thiếu file gì thì up lên giúp đẻ mình bổ sung với
    toect thích bài viết này
  4. toect

    toect Mới đăng kí

    Máy của ban chạy card ATI nên bị như vậy Máy mình cung bị như vậy.
    Không biết tại sao card ATI lai ko hỗ trợ Liquify nữa. Đau khổ cho ai đang xài card ATI
    Bạn vào Preferences -> performance -> bo cại sao chọn Use graphics processor di la dc
    Jeovah, Linh Giang, ducthiep1156 người khác thích bài viết này.
  5. hoang_trungthanh

    hoang_trungthanh Thành viên cấp 2

    thank da sua dc loi
  6. Sư Tử Mặt Trăng

    Sư Tử Mặt Trăng Mới đăng kí

    Mình cứ mở Liquify thì PS ngừng làm việc, có ai biết khắc phục như thế nào, mình cảm ơn rất nhiều hix hix[​IMG][​IMG]
  7. KressFrizion

    KressFrizion Thành viên cấp 1

    Em cũng bị lỗi như thế này, đã tắt Use graphics processor rồi vẫn bị :"(

    [​IMG]
    VAV lê thích bài viết này
  8. VAV lê

    VAV lê Thành viên cấp 2

    Lỗi này do bạn dùng card đồ họa
    không hiểu sao nếu card đồ họa mà trong quá trình sử dụng mà bị lỗi như vậy thì chán quá
    Mình muốn dung chức năng nay toàn phải để về card thường thôi
    Làm như bạn Toect kìa :P
  9. VAV lê

    VAV lê Thành viên cấp 2

    Thử chuyển máy về dùng card thường đi bạn
  10. khanhdu1994id

    khanhdu1994id Thành viên cấp 3

    update diver card là xong thui mà
  11. Hồng Sơn

    Hồng Sơn Helper

    Có 2 trường hợp nhé.

    + 1 là do lúc cài đặt bị lỗi thiếu file, có thể là vidus hoặc chương trình vidus nó nhận nhầm file nào đó trong Ps nên nó sẽ tự động anti file đó dẫn đến việc khi ta cài bị thiếu file.

    + 2 lỗi hệ thống của win.

    Việc crach tốt hay cờ rắc giả thì ko liên quan gì đến việc này. Xem lại 2 trường hợp này nhé :)
    dukphotography thích bài viết này
  12. KressFrizion

    KressFrizion Thành viên cấp 1

    Em đã làm theo bác Toect với cài lại cs6 2 lần rùi vẫn bị :"(
  13. hoang_trungthanh

    hoang_trungthanh Thành viên cấp 2

    các bạn cứ làm theo hướng dẫn này là ko bị sao cả
    LangTham thích bài viết này
  14. KressFrizion

    KressFrizion Thành viên cấp 1

    Em đã làm rồi vẫn k dc =( đã bọ chọn rùi thử vẫn hiện cái bảng đó rùi văng ra =( nhưng khi vào lại CS6 thì ô Use... nó tự động stick lại =(
  15. hoang_trungthanh

    hoang_trungthanh Thành viên cấp 2

    @@ xl bạn nhé trường hợp của bạn khó quá.... như của mình thì cài cả 2 cs6 và cs5
  16. LangTham

    LangTham Thành viên cấp 1

    Thanks chủ thớt nhá. mình cũng bị vậy và đã fix đc rồi:D
  17. VAV lê

    VAV lê Thành viên cấp 2

    k dùng card ATI nữa à :)
  18. LangTham

    LangTham Thành viên cấp 1

    Khi nào xài liquify thì chuyển sang onboard còn bình thường thì để ATI:D
  19. Sắc Hoa Tigôn

    Sắc Hoa Tigôn Thành viên cấp 2

    ko biết sao mà máy mình xài CS6 hiện tại bi lỗi 2 cái là : liquify và lighting effect.
    Kết quả hiện h là mình xài 2 bản CS5 và CS6 trên cùng 1 máy.hic
  20. VAV lê

    VAV lê Thành viên cấp 2

    CS6 k hô trợ card ATI :)
    Bạn dùng card on main nhé :)
    Sắc Hoa Tigôn thích bài viết này

Ủng hộ diễn đàn