Hãy đăng ký thành viên để có thể dễ dàng trao đổi, giao lưu và chia sẻ về kiến thức đồ họa.
  1. Hãy đăng ký subscribe kênh Youtube mới của Việt Designer tại địa chỉ: Youtube.com/VietDesignerChannel để theo dõi các video về thiết kế đồ họa. Do trước đó kênh cũ bị Youtube quét không rõ lý do, trong thời gian chờ kháng cáo nếu các bạn thấy video trên diễn đàn bị die không xem được thì có thể vào kênh mới để tìm xem video sơ cua nhé.
    Loại bỏ thông báo

Lỗi Action, các sư huynh giúp em ạ :(

Chủ đề thuộc danh mục 'Hỏi đáp - Xin xỏ - Thảo luận về Photoshop' được đăng bởi Weed Hoàng, 23/8/17.

Lượt xem: 1,099

  1. Weed Hoàng Mới đăng kí

    Em đang thử sử dụng action tan biến, mà em test hoài hình bị méo, vở tùm lum ạ.
    Nó báo the command "select" is not currently available action.
    Đại huynh nào biết giúp newbie cách select chi tiết với ạ :(
    [​IMG]

    ...
  2. tranvan.muon

    tranvan.muon Thành viên tích cực

    @Weed Hoàng : e phải đưa link actions đó ra đây, để các bạn kiểm tra, xem xét lý do, (mình bận vì phải xem bóng đá Seagame ! :)) ), ngoài ra, e phải nói Photoshop của e, là version nào, hok sài version 2017 quà cao nhé, vì lúc làm actions bằng Photoshop nào, thì từ Photoshop đó chạy là ngon cơm, cao nhất là lên tới CC 2015 thoai, nếu e ham version mới quá, do adobe bị chưa hoàn thiện phiên bản final cuối cùng 2017, thì e tự lãnh hậu quả ham mới nhé. :))
  3. drax

    drax Thành viên cấp 4

    action nó ko thấy có layer 10, nó ko chọn được layer để thực hiện lệnh phía sau, nên nó báo lỗi chứ sao.
    tranvan.muon thích bài viết này
  4. tranvan.muon

    tranvan.muon Thành viên tích cực

    @drax : Do version Photoshop mới cao hơn CC 2014, xảy ra thiếu Layer 10, chứ version CC 2014 trở xuống đến CS5 là có Layer 10 nhé, đó là cái lỗi Burg hok thể giải thích dc, vì version Photoshop mới, khi nhân đôi layer, thì nó cứ theo tên cũ phía layer dưới, kèm lệnh Copy 02, Copy 03 nên có Background Copy 10 chứ hok có Layer 10 ... mà version cũ CC 2014 trở xuống CS5,, thì kèm lệnh Layer 02 , Layer 03, Layer 10 , nên sẽ có Layer 10 , khác nhau từ chổ này đó, nên phải sài Photoshop đúng version của tác giả, là CC 2014 trở xuống đến CS5, là chạy ngon, version mới đừng hòng qua dc lỗi burg này nhé.:))

    Cho dù là các Extension hay Actions hay Mockup, của photoshop, cũng phải theo version Photoshop của tác giả mà sài, hok dc sài version mới quá so với tác giả.
    Chỉnh sửa lần cuối: 23/8/17
  5. drax

    drax Thành viên cấp 4

    tranvan.muon vớ vẩn. phiên bản cấp thấp đọc file của phiên bản cao thì có thể xảy ra lỗi, còn ngược lại thì vô tư đi. lỗi này là do vì sao đó, thiếu layer, action nó sẽ stop lại.
  6. tranvan.muon

    tranvan.muon Thành viên tích cực

    drax Nếu bạn hok tin là chủ thớt đang sài version rất mới, cao hơn CC 2015, thì bi giờ mình tag chủ thớt @Weed Hoàng ra đây hỏi là biết liền thoai, mình nói theo thật tế nhiều người đu gió lên cao quá, toàn bị vụ này, chứ hok phải vớ vẫn nhé, bạn cứ chờ chủ thớt ra đây nói, sẽ biết ai vớ đại mà vẫn ... ! ha ha ! :))
    Chỉnh sửa lần cuối: 24/8/17
    drax thích bài viết này
  7. Weed Hoàng

    Weed Hoàng Mới đăng kí

    tranvan.muon cám ơn anh ạ, em chuyển về sài CC 2015 và thành công rồi ạ ^^
    tranvan.muon thích bài viết này

Ủng hộ diễn đàn