Hãy đăng ký thành viên để có thể dễ dàng trao đổi, giao lưu và chia sẻ về kiến thức đồ họa.
  1. Vào ngày 25/11/2018 sắp tới đây sẽ diễn ra 1 buổi offline cả 4 miền Bắc - Trung - Nam - Tây nhân dịp Việt Designer tròn 7 tuổi với rất nhiều quà từ nhà tài trợ, dự là sẽ rất hấp dẫn. Chi tiết về buổi offline và cách thức đăng ký click xem tại đây nhé!
    Loại bỏ thông báo

[LÔI] Giúp em với, lỗi thả file vào Premiere mà mất âm thanh

Chủ đề thuộc danh mục 'Adobe Premiere' được đăng bởi Nova, 9/3/15.

Lượt xem: 37,524

  1. Nova Thành viên cấp 1

    Em đang xài Premiere Pro, file quay bằng máy Canon 7D đuôi file là .MOV, e thả vào Pr để ghép video bình thường thì tự nhiên bị cái là thả tiếp video vào timeline thì chỉ thấy shot hình, ko thấy shot tiếng bên dưới đâu cả, e thả lại những video trước đó thì cũng bị vậy luôn, e thử .MOV .MP4 .AVI đều bị thế, giúp e với ạ.
    PSLHzas.jpg

  2. Bùi Khoa Vũ

    Bùi Khoa Vũ Thành viên cấp 2

    Zu6BqEn.jpg
    bạn kéo nó ra @@ hoặc đưa con chuột về phía đoạn A1 mà mình đóng khung, scroll chuột, nó sẽ tự dãn ra hoặc thu vào. Bạn mới cài CC? Bạn đăng bài không rõ. Nên, mình sẽ hiểu sang là bạn không nhìn thấy line audio đâu để chỉnh. Còn nếu như là bạn không nghe thấy khi play thì phải xem lại máy ảnh bạn có record audio cùng không.
    Thu Thủy thân thiện thích bài viết này
  3. Nova

    Nova Thành viên cấp 1

    Ý mình là tất cả các video đều quay từ 1 máy, và khi mình thả video sang timeline thì tất cả đều có line video và audio đi chung theo bên dưới, đang cắt ghép làm ngon lành bình thường nhưng lúc sau ko biết mình đụng vô đâu hay làm sao mà cái video cuối kia thả vào timeline lại chỉ có đường line video mà ko có kèm line audio theo phía dưới nữa. Mình thử thả những video ban đầu cũng bị y như vậy luôn.
    A1 - A2 - A3....kéo rộng ra thì chỉ thấy sóng âm của video đằng trước chứ ko thấy line audio của thằng cuối cùng đâu cả, đầu đọc đi đến cũng ko có tiếng, chỉ có hình.
    Mình thử các video khác có đuôi AVI, MP4 cũng bị như vậy, kéo sang chỉ thấy line video bên trên chứ ko hề có audio bên dưới >"<
  4. Bùi Khoa Vũ

    Bùi Khoa Vũ Thành viên cấp 2

    Có nhiều nguyên nhân mất, bạn vô tình tắt thu khi quay hoặc là bạn sử dụng mic gắn ngoài và tắt. Việc đổi đuôi ở đây là không có tác dụng, nếu như cần gấp thì bạn chỉ còn cách thu âm lại và sử dụng PluralEyes để ghép khớp vs mồm thôi. Nếu còn nhiều thời gian thì nên quay lại shot đó.
  5. Nova

    Nova Thành viên cấp 1

    Không không, tất cả đếu có cả hình + tiếng ko bị hư gì cả, nếu 1 clip nào đó vô tình ko thu đc âm thì ko nói, nhưng mình thử tắt Pr đi và mở lại, tạo project mới rồi thả lại những clip mà ban đầu mình làm vẫn rất bình thường kia vào thì tất cả đều mất line âm thanh luôn. Nói chung quá trình quay clip ko vấn đề gì cả, ko có clip nào mất tiếng cả, và mình đang làm Bình Thường thì đột nhiên mới bị.
    Mình giở tất cả các clip mình quay từ trước đến giờ, cả những clip mình đã cắt ghép xong và up lên mạng thử thả vào cũng bị tình trạng mất đường line âm thanh như vậy >"<
  6. A.Tú

    A.Tú Thành viên cấp 1

    Mình cũng bị y hệt bạn này kéo vào không thấy phần âm thanh để tách ra mặc dù tiếng vẫn có ai có thể giúp được không
    Phantronghieu202 thích bài viết này
  7. Hoàng Phi Hải

    Hoàng Phi Hải Mới đăng kí

    MÌnh cũng bị y chang chủ thớt. Đang không biết làm sao đây. Mình không tạo sequence, kéo nguyên cái CLip xuống, lúc đó Pre sẽ tự động tạo sequence, thì sẽ có đủ hình và tiếng cho clip đó, tuy nhiên, bắt đầu từ đó trở đi kéo bất kỳ clip nào khác vào sẽ chỉ có Hình, ko có tiếng. Mình đang xài Pre CC 2014.

    Nếu vào tạo Sequence trước, thì khi kéo clip vào sẽ không có cái nào có audio.

    (Tất cả các source đều có hình và tiếng đầy đủ)

    Ai có kinh nghiệm mong xin giúp đỡ với!
  8. oblivion.sofar

    oblivion.sofar Thành viên cấp 2

    Up ủng hộ các bạn, trước mình cũng dính lỗi tương tự với file MTS của thằng sony. Nhưng may là quay từ Canon file MOV chưa dính
  9. oblivion.sofar

    oblivion.sofar Thành viên cấp 2

    bạn thử lưu project, khởi động lại xem nào
  10. nc_hellboy

    nc_hellboy Mới đăng kí

    Đã hiểu, đã bị và chưa dùng quen CC, kéo trên 2 file 1 lúc vào thì đc cả A + V. còn khắc phục mình cũng chịu.
  11. peajastr

    peajastr Mới đăng kí

    Bạn import vào project vào rồi mới kéo thả qua timeline sẽ khắc phục được tình trạng này nhé&[]
  12. Cuong diesel

    Cuong diesel Mới đăng kí

    thực ra bợn kéo xuống audio ở dưới là các bạn thấy timeline audio của mình nà, nhưng mình cũng không biết lý do ở đây là gì mà không kéo thả vào được những track audio ở trên cùng nà, ai biết chỉ giúp mình với
  13. SaigonArt

    SaigonArt Mới đăng kí

    Cái này mình cũng bị, bạn tick vào phần nào bị ẩn như trong hình nhé !
    [​IMG]
    Mr.AnhTran thích bài viết này
  14. LuanBQ

    LuanBQ Mới đăng kí

    Bạn click dúp vào clip cho nó hiển thị lên bảng Source, khi bạn kéo xuống thanh timelines mà bạn chỉ kéo 1 trong 2 chỗ mình đánh dấu màu đỏ và vàng kia thì chỉ có 1 trong 2 file video hoặc âm thanh trên timeline thôi. Bạn kéo trực tiếp vào video trên bảng Source xuống xem có được không thường mình kéo xuống thì có cả hình cả tiếng
    dfAFjbN.png
    Bạn thử tạo 1 sequence trực tiếp từ video đó, bằng cách kéo nó vào biểu tượng new item xem có cả hình và tiếng ko. Rồi bạn copy file video đó sang sequence bạn đang dựng xem có được ko.
    kkKnz34.png
    Trường hợp ko được thì bạn thử cài lại phần mềm xem sao hoặc covert file đó sang 1 dạng khác.
  15. Thu Thủy thân thiện

    Thu Thủy thân thiện Mới đăng kí

    Bạn ơi! khi thêm nhạc vào. nhạc không nghe đc. thậm chí một vài đoạn lúc quay mà không nghe tiếng nữa. Mình cảm thấy đang bế tắc. Bạn nào giúp mình với
  16. nguyenlong6677028

    nguyenlong6677028 Mới đăng kí

    mình thì thấy timeline audio đầy đủ nhưng của mình cũng không nghe được âm thanh ai giúp mình vơi. gỡ đi cài lại cũng không được. :(((
  17. Hoàng Anh bhb

    Hoàng Anh bhb Mới đăng kí

    Đây không phải xuất phát từ file hay là các bạn sử dụng sai cách, mà bản thân một số chương trình Adobe Primiere không nhận âm thanh đuôi .MTS. Hiện tượng này tôi xác nhận xảy ra trên Adobe Primiere CS6, nhưng không xảy ra trên Primiere Pro CC, do vậy tôi khuyên các bạn nên cài Adobe Primiere Pro CC để dùng. Bên cạnh đó, nếu bạn nào muốn xài Adobe Primiere CS6 mà vẫn nhận được âm thanh từ clip thì chỉ có cách là dùng phần mềm để convert những clip nguồn đó sang đuôi h264 (mp4) hoặc avi, khi đưa vào sequence thì sẽ nhận được âm thanh (nên convert sang h264 (mp4) vì dung lượng nhẹ và cho khung hình ổn định). Chương trình để convert tôi khuyên các bạn nên dùng là Total Coverter (nên nhớ tìm key cho Total Coverter nếu không muốn logo của chương trình chạy trong clip). Thân !
    Chỉnh sửa lần cuối: 31/5/17
  18. ducls

    ducls Mới đăng kí

    Đã tìm ra bệnh rồi các cụ ơi. Các cụ cứ ấn vào phần có biểu tượng các hình chữ nhật xếp chồng "Automate to sequence..." phía dưới bên trái màn hình là được. Tiếc là chưa đủ bài viết để đăng link hình ảnh.
    Tiểu Thiên thích bài viết này
  19. Mr.AnhTran

    Mr.AnhTran Mới đăng kí

  20. nguyenmanh189

    nguyenmanh189 Banned

Ủng hộ diễn đàn