Hãy đăng ký thành viên để có thể dễ dàng trao đổi, giao lưu và chia sẻ về kiến thức đồ họa.
  1. Hãy đăng ký subscribe kênh Youtube mới của Việt Designer tại địa chỉ: Youtube.com/VietDesignerChannel để theo dõi các video về thiết kế đồ họa. Do trước đó kênh cũ bị Youtube quét không rõ lý do, trong thời gian chờ kháng cáo nếu các bạn thấy video trên diễn đàn bị die không xem được thì có thể vào kênh mới để tìm xem video sơ cua nhé.
    Loại bỏ thông báo

Lỗi không sử dụng được light trong 3ds max

Chủ đề thuộc danh mục 'Hỏi đáp - Thảo luận về 3D' được đăng bởi minhduc7194, 15/1/14.

Lượt xem: 17,133

  1. minhduc7194 Thành viên cấp 1

    Em mới học 3ds max. Gặp phải lỗi bật light mà đèn không sáng . Không biết là do cài đặt chế độ view không đúng hay do 3dmax của em bị lỗi. Bác nào biết cách khắp phục chỉ giùm em :(
    [​IMG]

    ...
  2. _MeoHoang_

    _MeoHoang_ Thành viên cấp 4

    dự là thiếu vray
  3. minhduc7194

    minhduc7194 Thành viên cấp 1

    sao lại liên quan đến vray vậy bạn :| khắp phục đc ko
  4. _MeoHoang_

    _MeoHoang_ Thành viên cấp 4

    bạn cài 3ds max bản nào, đã cài vray cho nó chưa
  5. minhduc7194

    minhduc7194 Thành viên cấp 1

    mình cài 3ds max 2011 32 bit. Bộ cài dowload trên mạng tưởng là đủ rồi chứ? mình có nghe ai nói phải cài thêm vray đâu :(
  6. Boppi Boppa

    Boppi Boppa Thành viên cấp 3

    phải chuột vào chữ smooth + hightlight đó, kéo chuột xuống Lighting and shadows chọn Illuminate with Scene light, bên dưới chọn cả 2 option.
  7. _MeoHoang_

    _MeoHoang_ Thành viên cấp 4

    cài vray, có cái vray light làm nó dễ hơn, với nhiều tùy chọn hơn, mình tạo hình toàn dùng nó
  8. honglong99

    honglong99 Thành viên cấp 1

    Mình ko nghĩ liên quan gì cái vray ở đây cả. Vray chỉ dùng khi bạn muốn có ánh sáng, vật liệu tốt hơn Default của Max thôi.

    minhduc: bạn thử vào Customize >>> preferences >>> viewport >>> Choose Driver >> chuyển wa lại giữa OpenGl và Direct 3D ( nhớ chuyển là tắt Max rồi bật lại nhé ).
    minhduc7194 thích bài viết này
  9. _MeoHoang_

    _MeoHoang_ Thành viên cấp 4

    có lẽ vậy :P mình làm theo trên mạng toàn họ chỉ làm bằng vray, nên ko biết max có default :-?
  10. minhduc7194

    minhduc7194 Thành viên cấp 1

    tks bạn honglong99. chuẩn rồi :like:
  11. ductri

    ductri Thành viên cấp 1

    thử tắt defadefu light xem sao

Ủng hộ diễn đàn