Hãy đăng ký thành viên để có thể dễ dàng trao đổi, giao lưu và chia sẻ về kiến thức đồ họa.
  1. Hãy đăng ký subscribe kênh Youtube mới của Việt Designer tại địa chỉ: Youtube.com/VietDesignerChannel để theo dõi các video về thiết kế đồ họa. Do trước đó kênh cũ bị Youtube quét không rõ lý do, trong thời gian chờ kháng cáo nếu các bạn thấy video trên diễn đàn bị die không xem được thì có thể vào kênh mới để tìm xem video sơ cua nhé.
    Loại bỏ thông báo

Paint Tool SAI - Công cụ pressure không hoạt động?

Chủ đề thuộc danh mục 'Hỏi đáp - Thảo luận về Painting' được đăng bởi paygate591, 1/7/13.

Lượt xem: 10,568

  1. paygate591 Thành viên cấp 2

    Chả là em mới tập dùng Paint tool SAI để học vẽ Chibi. Tối hôm qua dùng công cụ Pressure thì vẫn dùng được, nhưng nay làm tấm hình khác thì gặp lỗi làm không được dù kéo qua trái hay phải gì thì nó cũng bị lỗi là không thay đổi gì cả. Em mở thử tấm cũ hôm qua lên thì vẫn dùng được cái đó.
    [​IMG]
    Cái ảnh minh hoạ em nó đây ạ @@​

    p.s: Mình đã sửa được ở #4 bạn nào gặp lỗi tương tự có thể xem cách giải quyết ở #4 nha. Cảm ơn mọi người đã ghé qua :)

    ...
  2. chuối_Yellow

    chuối_Yellow Thành viên cấp 2

    layer trái là layer 1 phải k :) nếu thế thì k đc vì nó k phải là layer vectơ
  3. paygate591

    paygate591 Thành viên cấp 2

    Layer bên trái là layer vector 1 đó bạn, Hình bên trái chụp lúc đang làm việc với công cụ pressure luôn rồi đó bạn (Con số 200%/026% ý)... nhưng vẫn không được. Còn layer bên phải là mới copy từ file mới qua và vẫn hoạt động tốt bạn à.
  4. Nguyễn Tuấn Tú

    Nguyễn Tuấn Tú Thành viên cấp 1

    Thi thoảng mình cũng bị lỗi ý. Xóa nét ý đi vẽ lại là đc mà
  5. paygate591

    paygate591 Thành viên cấp 2

    Bạn Nguyễn Tuấn Tú à... Giờ mình tạo tập tin mới, dùng cái Pressure cũng không hoạt động bạn à. Chỉ còn có mỗi các layer trong cái hình vẽ hôm qua là dùng được Pressure à @@
  6. paygate591

    paygate591 Thành viên cấp 2

    À, mình biết lỗi của mình do đâu mà ra rồi :D
    Do mình dùng công cụ Weight với thiết lập như hình:
    [​IMG]
    Min size là 100% vì thế nên công cụ Pressure không có xài được nữa. Khi mà mình chỉnh cái Min size này nhỏ xuống thì công cụ Pressure lại hoạt động được :D
    Kinh nghiệm của mình á... Bạn nào gặp lỗi này thì có thể fix bằng cách thiết lập lại Min size trong Weight rồi click hết vô các nét vẽ. Sau đó là bạn có thể sử dụng Pressure lại bình thường rồi :)
    Đỡ phải xoá đi làm lại từ đầu.
    chuối_Yellowdunghuongvt thích bài viết này.
  7. chuối_Yellow

    chuối_Yellow Thành viên cấp 2

    à ra thế :))
  8. viettienvp

    viettienvp Mới đăng kí

    các bạn cho mình hỏi mình bị thiếu công cụ curve và line ở phía bên tay trái làm sao để thêm được vào vậy. Mình đã dow máy bản về nhưng vẫn bị thiếu.
  9. paygate591

    paygate591 Thành viên cấp 2

    Bạn viettienvp cần xem lại
    1. Đó có phải là layer vector không nha (Layer vector sẽ có hình cái ngòi bút trước tên)
    2. Bạn click chuột phải vô 1 ô trống bất kỳ bên thanh công cụ thì sẽ hiện ra như hình... Click vô để chèn vào ô đó :)
    [​IMG]
    viettienvp thích bài viết này
  10. viettienvp

    viettienvp Mới đăng kí

    Mình đã click chuột phải vào ô trống nhưng ko thấy hiện hai layer vecto đó bạn ah hay là mình dùng win7 nên mới;;) bị thiếu layer đó
  11. paygate591

    paygate591 Thành viên cấp 2

    Bạn viettienvp cho cái hình minh họa đi bạn :3
  12. viettienvp

    viettienvp Mới đăng kí

    thanks bạn nha tại mình ko tạo layer vecto trước nên ko có hai công cụ đó:)
  13. baongoc

    baongoc Mới đăng kí

    [​IMG]
    không hiểu mình ấn lung tung vào đâu mà công cụ pressure không sử dụng được, khi ấn vào các điểm thì bị như thế này, ad giúp với
  14. hoaipham

    hoaipham Mới đăng kí

    baongoc baongoc baongoc

    Mục weight chọn min size = 0! Xong rùi click vào line muốn pressure ! Xong rùi click vào pressure và chỉnh b thường!!!! OK! WOrk 100% hjhj[​IMG]
  15. baongoc

    baongoc Mới đăng kí

    hix vẫn ko được ad ơi click vào line nó cứ hiện lên là 000%/000%. khi tạo line mới rồi dùng pressure có thấy nó thấy đổi về % nhưng không thấy thay đổi thành nét thanh nét đậm gì cả
  16. hoaipham

    hoaipham Mới đăng kí

    hjhj lúc bạn chỉnh min size bằng 0 xong thì bạn click liền qua line của bạn á! click xong rùi mới ấn công cụ pressure nhe!<- chú ý
    pressure thì kéo qua trái, qua phải bình thường là xong!
    t mới thử xong, ban đầu bị lỗi là 000%/000% nhưng sửa như trên là OK 100%%%%
  17. baongoc

    baongoc Mới đăng kí

    ah được rồi vì mới sử dụng nên chưa rành lắm, thanks ad!!!!

Ủng hộ diễn đàn